Problem, avlagring.

  • Detta ämne har 2 deltagare och 6 svar.
Visar 7 inlägg - 1 till 7 (av 7 totalt)
  • Författare
    Inlägg
  • #2393
    reaper
    Deltagare

    Jag fick problem med min första bubblare. Blev vit beläggning på rötterna (såg ut som kalkavlagring) och på lecakulorna.
    Detta (eller nåt annat) gjorde att plantorna inte växte nånting. En dog helt oprovocerat och en dödade jag. De tre andra gav jag upp hydro för och plantera i jord där iaf två klarade sig och börjat växa orcentligt nu.
    Tänkte göra nytt försök från kloner av nån av de plantorna som är i jord nu (hoppas f-n att nån blir hona).
    Är det nån som har nån ide vad det kan vara för fel? Jag körde med ph-5.5-ställare och flytande blåkorn (ingen ph eller ecc-mätare tyvärr). Vi har väldigt hårt vatten där jag bor.

    tacksam för alla tips.

    #77507
    reaper
    Deltagare

    hur skall ljus kunna ge kalkavlagring?

    #77508
    reaper
    Deltagare

    japp.. 90% säker… vitt ’pulver’ har det överallt där grejjer varit i vattnet… ;)

    #77509
    reaper
    Deltagare

    Prova nån sån där kemisk algdödare.. kalk lagras inte upp så fort..inbillar jag mig iaf.
    Har inte kommit igång med min egen ännu.. :?

    #77510
    Smacky
    Deltagare

    hur skall ljus kunna ge kalkavlagring?

    Ljus gör så att alger kan börja leva i vattnet och alger ger avlagringar i baljan. Ljustäta din hydro och tillsätt väteperoxid till ditt vatten så alger inte kan växa i det.

    #77511
    reaper
    Deltagare

    nästan säker på att det inte är alger.

    #77512
    reaper
    Deltagare

    gör ett litet test nu.. blandat ph-ställare blåkorn och vatten i en flaska nu för att se om jag kan skapa likadan avlagring…

    om inte det blir nån avlagring får jag väl testa ljustäta bättre nästa gång.

Visar 7 inlägg - 1 till 7 (av 7 totalt)
  • Du måste vara inloggad för att svara på detta ämne.
Scroll to Top