HPS slocknar stup i kvarten

  • Detta ämne har 2 deltagare och 9 svar.
Visar 10 inlägg - 1 till 10 (av 10 totalt)
  • Författare
    Inlägg
  • #2957
    Josef_K
    Deltagare

    Jag har märkt att det inte alltid är helt bäst med svar angående trasiga lampor, men jag skickar iväg en fråga ändå.

    Lampan är en 150W Osram med nån ballast som ser ganska gammal ut. Inköpt i andra hand, så den kan mycket väl vara gammal. Innan har den fungerat väldigt bra, men nu slocknar den hela tiden. Går kanske bara någon minut mellan gångerna. Under tiden den är igång kan man se att ljuset flackar lite, precis som att den får för dålig strlm/spänning. Men så mycket ska den ju inte dra?
    Kan det vara lampan som är trasig, eller är det ballasten? Den är igång några minuter, men slocknar sedan och tänds igen efter ett tag.. och håller på sådär. Har kollat sladdarna och det verkar ok.
    Någon?

    #82395
    Josef_K
    Deltagare
    #82396
    reaper
    Deltagare

    Min gjorde också så vid ett tillfälle då kortade jag sladden mellan ballasten och lampan och fixade en bättre jordpunkt på ballasten. Sedan dess har den fungerat…

    #82397
    Josef_K
    Deltagare

    Aha! Det kan vara en tänkbar grej. På sina håll kan man faktiskt ana lite rost på ballasten, så den är inte helt ny. Ska se över jorden på ballasten, men sladden in i väggen behöver väl inte vara jordad för det?

    #82398
    reaper
    Deltagare

    Kan tyvärr inte hjälpa dig, Josef_K, eftersom jag aldrig sett en HPS annat än på bild.

    Men jag skulle vilja passa på att ställa en fråga angående det här med jordning. Måste man ha jorduttag för att använda en HPS? För i så fall är det kört för min del. Har bara vanliga kontaktuttag.

    #82399
    reaper
    Deltagare

    Josef: Om sladden till väggen och vägguttaget inte är jordade så lär inte ballasten bli jordad heller :) Möjligvis kan det kanske påverka något om jorden mellan lampan och ballasten är ok så i alla fall dom har samma ”jord”.

    Narren: Nej du måste inte ha jordat uttag. Dock kan man få lite mysko effekter typ den ovan alternativt kan ju saker och ting bli strömförande om något går fel.

    #82400
    Josef_K
    Deltagare

    OK, tack för svaren! Jag ska se över ballasten i morgon och kapa några av de gamla sladdarna och kika över den.

    #82401
    Josef_K
    Deltagare

    Men det vill sig fortfarande inte… Kan det vara kondensatorn? Alltså, en slät tub, som ett rör på någon decimeter, med en sladd in och en sladd ut (bara!) som krånglar? Eller tror ni på spolen?

    Lampan kommer igång i några minuter, flimrar lite, flackar till (lyser svage, starkt omväxlande några sekunder) och slocknar sedan. Dimmern tänds och arbetar ett slag och lampan kommer igång.. Någon som vet?

    #82402
    reaper
    Deltagare

    Kolla alla sladdar inuti..
    de hoppar lätt loss när de fåttt några år på nacken.

    #82403
    reaper
    Deltagare

    Annars är det nog lampan skulle jag gissa…

Visar 10 inlägg - 1 till 10 (av 10 totalt)
  • Du måste vara inloggad för att svara på detta ämne.
Scroll to Top