Fel ballast till lampan

  • Detta ämne har 3 deltagare och 8 svar.
Visar 9 inlägg - 1 till 9 (av 9 totalt)
  • Författare
    Inlägg
  • #30765
    reaper
    Deltagare

    Blir tvungen att posta igen för att jag har testat 4931284193914 sökord efter det jag söker men funnit 0.

    Fick hem en 600w ballast till min 400w lampa. funkar det endå?

    och skriv INTE SÖK nu.. isåfall. vad jag ska söka på för att hitta mitt svar.

    /mvh

    #358652
    Jultomten
    Deltagare

    Nej det fungerar inte.

    #358653
    reaper
    Deltagare

    Det funkar visst, lampan kan dock få lite kortare livslängd.

    #358654
    reaper
    Deltagare

    ok??

    vem ska jag lita på då?

    #358655
    sinsemillan
    Deltagare

    Kör själv en 250W bulb med en 400W ballast, fungerar utmärkt.

    #358656
    reaper
    Deltagare

    köp en 600W lampa…..

    #358657
    reaper
    Deltagare

    får en 400w ballast hemskickat endå nu. + att jag fick behålla min 600w . swedish growsystems e trevliga

    #358658
    Jultomten
    Deltagare

    sinsemillian; det kan väl knappast vara bra för lampan? Visserligen fungerar det men det brukar ju resultera i dålig ljus och en lampa som blir slutkörd på nolltid.

    #358659
    sinsemillan
    Deltagare

    @Jultomten wrote:

    sinsemillian; det kan väl knappast vara bra för lampan? Visserligen fungerar det men det brukar ju resultera i dålig ljus och en lampa som blir slutkörd på nolltid.

    Om det är dåligt eller inte för lampan det kan jag inte svara på men det fungerar som sagt i praktiken.

    Troligtvis förkortas livslängden något men att den skulle köra slut på nolltid stämmer inte har kört en hel odling (1 mån 18/16 + 2 mån 12/12) med detta utan det uppstod några problem. Något dåligt ljus har jag inte heller upplevt.

    Men givetvis är det bästa att använda en ballast anpassad till den lampa man använder.

Visar 9 inlägg - 1 till 9 (av 9 totalt)
  • Du måste vara inloggad för att svara på detta ämne.
Scroll to Top