12/12 från start: borde inte blomningen ha börjat nu?

  • Detta ämne har 3 deltagare och 4 svar.
Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Författare
    Inlägg
  • #30636
    stonk
    Deltagare

    Om vi säger att jag rent hypotetiskt har en Fullmoon X WYDN som är cirka 50 dagar gammal och som stått under 12/12 hela tiden, borde inte den ha börjat blomma vid det här laget och det kanske skulle vara dags att felsöka setupen? Den är just fylld nio noder och ser ut att må hur bra som helst.

    Vad skulle problemet kunna vara? Har haft fyra andra förutom denna som jag tagit bort pga pungkulor, men denna visar inte tillstymmelse till att börja skjuta ut blommor. Hjälp! :hemp:

    mvh

    Stonk

    #357609
    EvilGanja
    Deltagare

    Det är nog en dam och hon börjar nog blomma snart. Hanarna har en tendens att börja blomma först. :)

    #357610
    stonk
    Deltagare

    Håller tummarna för det. :) Ifall det är en dam så måste det vara ett riktigt fint exemplar då den var åtminstone 1/3 större än någon av de andra. Riktigt snabbväxande och fin pheno!

    #357611
    reaper
    Deltagare

    oj oj oj den borde börjat blomma.
    Vet att små utrymmen med hög temp å dålig co2 kan förlänga blomm, även sliten lampa kan förlänga blomm(någonting med spectrumet, om lampan är mer svart än vit när den är släckt är det dax att byta HPS).
    hoppas att det löser sig…
    Har den stort bladverk?

    #357612
    stonk
    Deltagare

    Temperaturen är bra, så det är inte det. Lamporna är nya. Bladverkat ser bra ut men inte överdrivet stort. Funderar på om det kan vara något litet ljusläckage som är boven, men jag tvivlar. Får väl vänta ett tag till och se vad som händer.

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Du måste vara inloggad för att svara på detta ämne.
Scroll to Top